Get in touch
Back
Degraded

Shopify API Reporting Server Error 503

Started 14 Oct at 10:46pm GMT+8, resolved 14 Oct at 10:47pm GMT+8.

Resolved

Shopify API seems to recover. We will catch this when happening in the future, and tell customers to re-try later.

Posted 14 Oct at 10:47pm GMT+8.
Created

Shopify API Reporting Server Error 503

Posted 14 Oct at 10:46pm GMT+8.